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Chapter 1: Getting started

Computer requirements 2
Performing a basic software installation 2

Downloading the installer 2
Installing the software 3
To install the software using a customized installation 3

This guide explains how to customize and deploy the stand-alone version of SMART Product

Drivers and SMART Ink®.

NOTE

For information on customizing and deploying SMART software using the SMART Learning Suite

Installer, see the SLS 17 system administrator’s guide for Windows® operating systems

(smarttech.com/kb/171152).

This guide is intended for IT administrators and others experienced with customizing, deploying

and administering Windows software in a networked environment. To use this guide, you must

l Know IT terminology such as “registry” and “domain controller”

l Know how to complete basic administrative tasks in Windows operating systems such as

modifying the registry

l Have administrative privileges and access to servers

l Have access to the Internet

IMPORTANT

You must run the commands documented in this guide in an Administrator Command Prompt

window. To open an Administrator Command Prompt window, right-click the Command Prompt

icon, and then select Run as Administrator.

http://www.smarttech.com/kb/170806
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Computer requirements

NOTE

Operating systems and other third-party software released after this SMART software might not

be supported.

Before you install the software, ensure your computers meet the minimum requirements:

Supported
operating systems

Windows 10

Windows 8.1

Windows 7 SP1 (with Security update KB3033929)

Minimum processor Intel® Core™ 2 Duo

Minimum RAM 2 GB (4 GB for UHD displays)

Minimum hard disk
space

3 GB

Other requirements Microsoft® .NET Framework 4.5.1 for SMART Ink

Microsoft Visual Studio® Tools for Office

Performing a basic software installation
You can download and install SMART Product Drivers 12 and SMART Ink 5 following the below

instructions.

NOTE

IT administrators can customize the software with SMART Install Manager, and then deploy the

software over a network. See Chapter 2: Customizing the software on page 5 and Chapter 3:

Deploying the software on page 13 for further information.

Downloading the installer
You can download the installer from the SMART website.

To download the installer from the website

1. Go to smarttech.com/software.

2. Click Choose a version under SMART Product Drivers and Ink, and then select the latest

version of the software for your operating system.

http://www.smarttech.com/kb/170806
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3. Click Download.

The Save As window opens.

4. Save the file to a temporary location on your computer.

Installing the software

To install the software using a standard installation

1. Double-click the smart_product_drivers.exe file you downloaded in the previous procedure.

The SMART Product Drivers Installation wizard appears.

2. For a standard installation, click the software license agreement terms of use link and read the

software license agreement.

If you accept the terms of the software license agreement, select the I have read and agree

to the legally binding license agreement check box.

(If you don’t accept the terms in the software license agreement, click Cancel. The installation

will be canceled.)

3. Click Next.

The standard installation will begin and no other dialogs will appear until the end of the

installation.

4. Click Finish when installation is complete.

To install the software using a customized installation

1. Double-click the smart_product_drivers.exe file you downloaded in the previous procedure.

The SMART Product Drivers Installation wizard appears.

2. Click the software license agreement terms of use link and read the software license

agreement.

3. If you accept the terms of the software license agreement, select the I have read and agree

to the legally binding license agreement.

(If you don’t accept the terms in the software license agreement, click Cancel. The installation

will be canceled.)

4. Click Customize, then click Next.

The Program Installation Location dialog opens. Use the default location or click Change to

change the installation to a different location.

http://www.smarttech.com/kb/170806
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5. Click Next.

The Product Selection dialog opens. Select the SMART products you wish to install.

6. Click Next.

The Options and Notes dialog opens.

Select the SMART System Menu at logon check box if required.

7. Click Next.

8. The Select Languages dialog opens.

Move the languages you want to install from the Available languages list to the

Selected languages list.

9. Click Next.

The Ready to Install the Program dialog opens.

10. Click Next.

The installation will begin.

11. Click Finish when installation is complete.

TIP

To view the languages’ native names (for example, “Deutsch” for German), select

Show native names.

NOTE

If a language’s name is in bold text, the installer must download the language’s file from the

SMART website.

NOTE

Depending on the version of Microsoft .NET Framework installed on your computer and the

software you selected in step 2, you might need to restart your computer midway through

the installation.

http://www.smarttech.com/kb/170806
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Chapter 2: Customizing the software

Using SMART Install Manager 5
Selecting an installation file 6
Using SMART Install Manager with the complete installer 6
SMART Install Manager controls 6
Windows Installer properties 9

Use SMART Install Manager to customize the software.

Using SMART Install Manager
Using SMART Install Manager, you can customize SMART software complete installers by

publishing XML files. You can then deploy the SMART software to computers.

To download and install SMART Install Manager

1. Go to http://downloads01.smarttech.com/software/installmanager/win/2.0.27.0/smart_install_

manager.exe.

2. Save the EXE file to your computer.

3. Double-click the EXE file.

The SMART Install Manager installation wizard appears.

4. Follow the on-screen instructions.

To customize SMART Product Drivers 12 and SMART Ink 5 using SMART Install Manager

1. Start SMART Install Manager.

2. Drag the complete installer or the installation package to the SMART Install Manager window.

3. Set the controls on each page (see SMART Install Manager controls on the next page).

4. Select File > Publish.

The Save file dialog box appears.

5. Browse to the location where you extracted the complete installer.

http://www.smarttech.com/kb/170806
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6. Type a name for the XML file (for the complete installer) in the File name box, and then

press Save.

7. Close SMART Install Manager.

Selecting an installation file
After you install SMART Install Manager, shortcuts to the software appear on the desktop and in the

Start menu (Windows 7 operating systems) or the Apps screen (Windows 8.1 or 10 operating

system).

Use SMART Install Manager with the complete installer.

Installation file Tasks

Complete installer
(.exe file)

l Open and customize the complete installer (.exe file).

l Save your changes to the installation package as an XML file.

l Publish your changes to the installation packages as an XML file.

Using SMART Install Manager with the complete installer

Opening a complete
installer file

To customize the complete installer, drag the file into the SMART Install
Manager window.

After you open the complete installer, a set of pages for that installer
appears in SMART Install Manager. Customize the complete installer
using the controls on these pages.

Saving your changes After you customize the complete installer, save your changes as an
XML file by selecting File > Save As. When you next start SMART Install
Manager, load the XML file by selecting File > Open, or by opening the
EXE file and then selecting File > Import.

Publishing your
changes as an XML
file

The final step in using SMART Install Manager to customize the
complete installer is to publish your changes as an XML file. To do this,
select File > Publish, and then use the dialog box to define a location for
and create the XML file.

SMART Install Manager controls

Control Procedure Notes

General Options: Product Selection

SMART Product Drivers Select to install SMART
Product Drivers.

[N/A]

http://www.smarttech.com/kb/170806
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Control Procedure Notes

SMART Ink Select to install SMART Ink. [N/A]

General Options: Installation Options

Installation directory Type the path to your
preferred folder where
program installation files are
stored.

If you specify a path,
selected programs
are installed in sub-
directories of this
location.

If you specify a path,
include a backslash (\)
at the end of the path.

If you don’t specify a
path,Windows
Installer installs the
software in sub-
directories of the
default folder:

l 32-bit systems:
C:\Program
Files\SMART
Technologies\S
MART Product
Drivers

l 64-bit systems:
C:\Program
Files
(x86)\SMART
Technologies\S
MART Product
Drivers

NOTE

Ensure the path is
valid. SMART Install
Manager doesn’t
verify the path.

Install desktop shortcuts Select to create shortcuts on
the desktop.

In Windows 7
operating system, this
option creates
shortcuts on the
desktop.

In Windows 8
operating system,
shortcuts are created
in theWindows 8Apps
menu.

General Options: Language Selection

Select the handwriting recognition resources you want to install Select the handwriting
recognition resources you
want to install.

[N/A]

http://www.smarttech.com/kb/170806
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Control Procedure Notes

General Options: SMART Product Update

Install SMART Product Update in Fullmode Select to install SMART
Product Update (SPU) in Full
mode.

In Fullmode, users
can view the installed
versions of SMART
software and their
product keys, and
download and install
updates.

Install SMART Product Update in Dashboardmode Select to install SPU in
Dashboardmode.

In Dashboardmode,
users can view the
installed versions of
SMART software and
their product keys but
can’t download and
install software.

Do not install SMART Product Update Select to not install SPU. [N/A]

Check for updates Type the number of days (1 to
60) between SPUchecks.

This option is available
only if you install SPU
in Fullmode.

By default, SPUchecks
for product updates
every 30 days.

Notify users about SMART product updates Select to notify users of
available SMART product
updates.

This option is available
only if you install SPU
in Fullmode.

Reset per-user changes to the previous two settings Select to remove existing
Check for updates and
Notify users about SMART
product updates values the
next time the user runs SPU.

This enables
administrators to push
new values for these
settings to computers
and ensures the new
values are accepted.
Individual users can
stillmodify these
settings.

General Options: Customer Experience

Enable the Customer Experience Program on all devices Select to enable the
Customer Experience
Program for all users.

[N/A]

Disable the Customer Experience Program on all devices Select to disable the
Customer Experience
Program for all users.

[N/A]

SMART Product Drivers: Optional Settings

Enable Tablet PCSupport Select to use Tablet PC
functionalitywith your SMART
interactive displaywithout
having to connect a Tablet
PC.

This is applicable for
Windows 7operating
system only. It has no
effect on other
operating systems.

http://www.smarttech.com/kb/170806
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Control Procedure Notes

Start SMART System Menu at logon Select to start the SMART
System Menu when the user
logs on.

[N/A]

Start Simple NetworkManagement Protocol (SNMP) agent Start Simple Network
Management Protocol
(SNMP) agent

[N/A]

SMART Ink: Optional Settings

Start SMART Inkat logon Select to start SMART Ink
when the user logs on.

[N/A]

Windows Installer properties

Property Allowed values Notes

General properties

INSTALL_BOARD 1: Install SMART Product Drivers. [N/A]

INSTALL_INK 1: Install SMART Ink [N/A]

General Installations Options properties

INSTALLDIR [String]: Type the path to your preferred folder
where program installation files are stored.

Once you specify the path, selected programs
are installed in sub-directories of this location

[N/A]

DESKTOP_ICONS 1 (default): Creates desktop shortcuts to the
software.

[Empty string]:Does not create desktop
shortcuts.

In theWindows 8operating systems, shortcuts
appear in the App view under SMART
Technologies rather than on the Start Screen.

SPU properties

INSTALL_SPU 1 (default): Install SPU in Fullmode.

2: Install SPU in Dashboardmode.

0:Don’t install SPU.

In Fullmode, users can view the installed
versions of SMART software and their product
keys, and download and install updates.

In Dashboardmode, users can view the installed
versions of SMART software and their product
keys but can’t download and install software.

SPU_TIME_
FRAME

[Integer]: The time in days (1 to 60) between SPU
checks.

By default, SPUchecks for product updates
every 30 days.

This property is applicable only if you install SPU.

PRODUCT_
NOTIFICATION

1 (default):Notify the user when updates are
available from SPU.

0:Don’t notify the user when updates are
available from SPU.

This property is applicable only if you install SPU.

http://www.smarttech.com/kb/170806


CHAPTER2
CUSTOMIZING THE SOFTWARE

10 smarttech.com/kb/170806

Property Allowed values Notes

INVALIDATE_HKCU_
INTERVAL

1: Remove existingCheck for updates and
Notify users about SMART product updates
values the next time the user runs SPU.

0 (default):Don’t remove existingCheck for
updates andNotify users about SMART
product updates values the next time the user
runs SPU.

This enables administrators to push new values
for these settings to computers and ensures the
new values are accepted. Individual users can
stillmodify these settings

Customer Experience Program properties

CUSTOMER_
LOGGING

1 (default): Enable the Customer Experience
Program.

0:Disable the Customer Experience Program.

[N/A]

SMART Product Drivers properties

ENABLE_
STPCS

1 (default):Use Tablet PC functionalitywith the
SMART Board interactive whiteboardwithout
connecting a Tablet PC.

0:Don’t use Tablet PC functionalitywith the
SMART Board interactive whiteboardwithout
connecting a Tablet PC.

This is applicable for Windows 7operating
system only. It has no effect on other operating
systems.

If you specify 0, users don’t have touch support
at theWindows logon screen.

LAUNCH_SYSTEM_
MENU

1 (default): Automatically start SMART System
Menu after installation and each time the
system is started.

[Empty string]:Don’t automatically start SMART
System Menu after installation and each time
the system is started.

[N/A]

START_SNMP_
SERVICE

1: Start Simple NetworkManagement Protool
(SNMP) when the user logs.

0 (default):Don’t start SNMPwhen the user logs
on.

Don’t select this option if users have SMART
serial to USB adapter cables connected to
computers runningWindows 7,64-bit operating
system.After a silent installation is completed,
users are prompted to register SMART Product
Drivers when they connect to hardware.

INSTALL_UNSIGNED_
DRIVERS

1: Enable the registration of SMARTDocument
Camera™ and unsigned third-party drivers.

0 (default):Disable the registration of SMART
Document Camera and unsigned third-party
drivers.

If you enable the registration of unsigned third-
party drivers, the installation process could ask
users if they trust themakers of the drivers
during installation. This can cause issues if you
deploy the installation in Silentmode.Therefore,
it’s best to disable the registration of third-party
drivers if you deploy the installation in Silent
mode.

SMART Ink properties

LOSU_INK 1 (default): Start SMART Inkwhen the user logs
on.

0:Don’t start SMART Inkwhen the user logs on.

[N/A]

Handwriting recognition resources properties

AR 1: Install the Arabic handwriting recognition
resource.

[N/A]

http://www.smarttech.com/kb/170806
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Property Allowed values Notes

ZH_CN 1: Install the Chinese (Simplified) handwriting
recognition resource.

[N/A]

ZH_TW 1: Install the Chinese (Traditional) handwriting
recognition resource.

[N/A]

CS 1: Install the Czech handwriting recognition
resource.

[N/A]

DA 1: Install the Danish handwriting recognition
resource.

[N/A]

NL 1: Install the Dutch handwriting recognition
resource.

[N/A]

EN_GB 1: Install the English (UK) handwriting recognition
resource.

[N/A]

ET 1: Install the Estonian handwriting recognition
resource.

[N/A]

FI 1: Install the Finnish handwriting recognition
resource.

[N/A]

FR 1: Install the French handwriting recognition
resource.

[N/A]

DE 1: Install the German handwriting recognition
resource.

[N/A]

EL 1: Install the Greekhandwriting recognition
resource.

[N/A]

HE 1: Install the Hebrew handwriting recognition
resource.

[N/A]

HU 1: Install the Hungarian handwriting recognition
resource.

[N/A]

IT 1: Install the Italian handwriting recognition
resource.

[N/A]

JA 1: Install the Japanese handwriting recognition
resource.

[N/A]

KO 1: Install the Korean handwriting recognition
resource.

[N/A]

LT 1: Install the Lithuanian handwriting recognition
resource.

[N/A]

LV 1: Install the Latvian handwriting recognition
resource.

[N/A]

MS 1: Install theMalay handwriting recognition
resource.

[N/A]

NB 1: Install the Norwegian handwriting recognition
resource.

[N/A]

PL 1: Install the Polish handwriting recognition
resource.

[N/A]
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Property Allowed values Notes

PT_BR 1: Install the Portuguese (Brazil) handwriting
recognition resource.

[N/A]

RO 1: Install the Romanian handwriting recognition
resource.

[N/A]

RU 1: Install the Russian handwriting recognition
resource.

[N/A]

SK​ 1: Install the ​Slovakhandwriting recognition
resource.

[N/A]

ES 1: Install the Spanish (Spain) handwriting
recognition resource.

[N/A]

SV 1: Install the Swedish handwriting recognition
resource.

[N/A]

TR 1: Install the Turkish handwriting recognition
resource.

[N/A]

UK 1: Install the Ukrainian handwriting recognition
resource.

[N/A]

http://www.smarttech.com/kb/170806
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Chapter 3: Deploying the software

Using the command line interface 13
Windows Installer parameters 14
Examples 14

You can deploy SMART Product Drivers 12 and SMART Ink 5 using the command line interface.

You can specify options by using an XML file you created with SMART Install Manager or by

including the appropriate Windows Installer properties in the command line.

IMPORTANT

If you are deploying SMART Product Drivers, the user must log off and log back on after you

deploy the software to start the SMART Board Service. In addition, an error message might

appear after you deploy the software stating that the SMARTBoardService.exe file could not be

found. The user can close this error message.

Using the command line interface
Using the command line interface, you can deploy installation packages in many ways, including

running commands from the Command Prompt window and including commands in batch script

files.

To deploy SMART software using the command line interface

Run the following command if you created an XML file with SMART Install Manager to

customize the installer:

"[Path]\smart_product_drivers.exe" --adminfile [XML file] [Parameter]

OR

http://www.smarttech.com/kb/170806
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Run the following command if you didn’t create an XML file with SMART Install Manager to

customize the installer:

"[Path]\smart_product_drivers.exe" [Properties] [Parameter]

Where

o [Path] is the path to the smart_product_drivers.exe file and XML file.

o [XML file] is the name of the XML file.

o [Properties] is a set of properties you can include to customize the installation.

o [Parameter] is the installation parameter (see Windows Installer parameters below).

Windows Installer parameters
The following are the standard Windows Installer parameters for the msiexec command.

Parameter Use

/q Hide the installation wizard.

NOTE

This is Silent mode.

/qb Show a basic installation wizard.

/qb! Show a basic installation wizard without a Cancel button.

/qr Show a reduced installation wizard.

/qf Show the full installation wizard, including a dialog box signaling the end of
the installation or the Fatal Error, User Exit or Exit dialog box.

/qn Hide the installation wizard and the dialog box signaling the end of the
installation.

Examples
The following example installs SMART Product Drivers and SMART Ink in Silent mode with all

options set to their default values:

"[Path]\smart_product_drivers.exe" /q

http://www.smarttech.com/kb/170806
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The following example installs SMART Product Drivers and SMART Ink in Silent mode with options

specified by the XML file you created with SMART Install Manager:

"[Path]\smart_product_drivers.exe" /q --adminfile [XML FILE]

The following example installs SMART Product Drivers in Silent mode:

"[Path]\smart_product_drivers.exe" /q INSTALL_BOARD=1 INSTALL_INK=0

The following example installs SMART Product Drivers and SMART Ink in Silent mode with

SMART Ink not starting on startup:

"[Path]\smart_product_drivers.exe" /q LOSU_INK=0

http://www.smarttech.com/kb/170806
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Chapter 4: Uninstalling the software

Using the SMART Uninstaller user interface 17
Using the SMART Uninstaller command line interface 18

Other commands 21
Product codes 21

After installing SMART Product Drivers 12 and SMART Ink 5, you can use SMART Uninstaller to

uninstall the software.

Using the SMART Uninstaller user interface
You can uninstall SMART Product Drivers 12 and SMART Ink 5 from individual computers using the

SMART Uninstaller user interface.

To uninstall SMART Product Drivers 12 and SMART Ink 5 using the SMART Uninstaller user

interface

1. In Windows 7 operating system, select Start > All Programs > SMART Technologies > SMART

Tools > SMART Uninstaller.

OR

In Windows 8.1 operating system, go to the Apps screen and then scroll to and select

SMART Technologies > SMART Uninstaller.

OR

In Windows 10 operating system, select Start > All apps, and then scroll to and select

SMART Technologies > SMART Uninstaller.

2. Press Next.

http://www.smarttech.com/kb/170806
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3. Select the check boxes of the SMART software and supporting packages that you want to

uninstall, and then press Next.

NOTES

o Some SMART software is dependent on other SMART software. If you select this

software, SMART Uninstaller automatically selects the software on which it depends.

o SMART Uninstaller automatically uninstalls any supporting packages that are no longer

being used.

o If you choose to uninstall all SMART software, SMART Uninstaller automatically

uninstalls all supporting packages, including itself.

TIPS

o To select all software and supporting packages, press Select All.

o To clear the selection of all software and supporting packages, press Clear All.

4. Press Uninstall.

SMART Uninstaller uninstalls the selected software and supporting packages.

5. Press Finish.

Using the SMART Uninstaller command line
interface
In addition to the user interface, SMART Uninstaller provides a command-line interface. You can

use this interface to automate the removal of all or some of the SMART products and uninstall

SMART Product Drivers 12 and SMART Ink 5 remotely.

NOTE

SMART recommends that you copy SMART Uninstaller to a temporary location before running

command lines and prefix command lines with start /wait.

http://www.smarttech.com/kb/170806
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To uninstall all SMART software

1. Copy SMART Uninstaller to a temporary location by running one of the following commands:

o For 32-bit operating systems:

copy "%CommonProgramFiles%\SMART Technologies\SMART Uninstaller.exe"
"%TEMP%"

o For 64-bit operating systems:

copy "%CommonProgramFiles(x86)%\SMART Technologies\SMART Uninstaller.exe"
"%TEMP%"

2. Uninstall all software by running the following command:

start /wait "SMART Uninstaller" "%TEMP%\SMART Uninstaller.exe" --noui
--uninstall-all --uilevel none

3. Delete the copy of SMART Uninstaller in the temporary location by running the following

command:

del "%TEMP%\SMART Uninstaller.exe"

To uninstall SMART software by product name

1. Copy SMART Uninstaller to a temporary location by running one of the following commands:

o For 32-bit operating systems:

copy "%CommonProgramFiles%\SMART Technologies\SMART Uninstaller.exe"
"%TEMP%"

o For 64-bit operating systems:

copy "%CommonProgramFiles(x86)%\SMART Technologies\SMART Uninstaller.exe"
"%TEMP%"
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2. Uninstall select software by running the following command:

start /wait "SMART Uninstaller" "%TEMP%\SMART Uninstaller.exe" --noui
--uninstall "[Product names]" --uilevel none

Where [Product names] is a comma delimited list of product names.

3. Delete the copy of SMART Uninstaller in the temporary location by running the following

command:

del "%TEMP%\SMART Uninstaller.exe"

To uninstall SMART software by product code

1. Copy SMART Uninstaller to a temporary location by running one of the following commands:

o For 32-bit operating systems:

copy "%CommonProgramFiles%\SMART Technologies\SMART Uninstaller.exe"
"%TEMP%"

o For 64-bit operating systems:

copy "%CommonProgramFiles(x86)%\SMART Technologies\SMART Uninstaller.exe"
"%TEMP%"

2. Uninstall select software by running the following command:

start /wait "SMART Uninstaller" "%TEMP%\SMART Uninstaller.exe" --noui
--uninstall-pc [Product codes] --uilevel none

Where [Product codes] is a comma delimited list of product codes.

3. Delete the copy of SMART Uninstaller in the temporary location by running the following

command:

del "%TEMP%\SMART Uninstaller.exe"

http://www.smarttech.com/kb/170806


CHAPTER4
UNINSTALLING THE SOFTWARE

21 smarttech.com/kb/170806

Other commands
The following is a list of all the commands you can use with SMART Uninstaller.

Command Description Notes

--dry-run Runs the command line but
doesn’t uninstall the
software.

This is useful for testing
command lines before
running them.

--locale [Language code]
Where [Language code] is a
language code (for example,
fr for French)

Displays SMART Uninstaller
in a language other than the
operating system’s
language.

The appropriate language
pack must be installed to
display SMART Uninstaller
in the language.

--uilevel [Level]
Where [Level] is none, basic (default),
reduced or full

Specifies the user interface
that displays when SMART
Uninstaller uninstalls the
software.

Normally, --uilevel none is
used only in combination
with --noui.

--no-auto-remove Disables the automatic
removal of supporting
packages (for example,
SMART Common Files) that
are no longer required after
the selected packages are
uninstalled.

This is used only if --noui is
also included.

--noui Doesn’t display the SMART
Uninstaller user interface.

Normally, --noui is used
only in combination with
--uilevel none.

--uninstall-all Uninstalls all detected
SMART packages.

[N/A]

--uninstall [Product names]
Where [Product names] is a comma
delimited list of product names

Uninstalls the specified
products.

[N/A]

--uninstall-pc [Product codes]
Where [Product codes] is a comma
delimited list of product codes

Uninstalls the specified
products.

[N/A]

Product codes

Version Product code

SMART Product Drivers

11.4 {53330A17-78DE-458E-9997-292A2D6D3ADD}
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Version Product code

11.5 {B1209081-5D82-4F8A-8318-BE7583B6E265}

11.6 {890680EC-2F88-47F0-970C-593081E62593}

12 {111A1715-267A-4387-B63D-D7E6E7D97677}

12.1 {67F35E75-A186-4F80-B291-8283331D5550}

12.2 {C3C9E674-3FD2-4535-B733-C7C62074DC4A}

12.3 {A418B556-1E81-4D42-B54E-979720B3DEBF}

12.4 {BFF16FAE-1B84-40EA-B60E-385F5A392512}

12.5 {696243E7-E4BB-4696-ACF0-C6D2FC012136}

12.6 {1E280E41-ED8E-424C-9EA9-FD52963B21BE}
(shipped with SMART Notebook 16.1)

{3298B999-38D0-4650-8FB7-3C9E71325465}
(shipped with SMART Notebook 16.2)

12.7 {1E280E41-ED8E-424C-9EA9-FD52963B21BE}

12.8 {77A06E6F-E57E-466B-B65D-C172EED8A198}

12.9 {663AF146-1736-49B3-B96D-A1006692BB0E}

SMART Ink

2.0 {5ABC49B5-D0DC-428D-A082-4AEFF6490F04}

2.1 {B4F5D378-9784-442B-97D5-24CAAF3299AA}

2.2 {FC69B741-DC56-4591-97A2-A6BA211B7E76}

2.3 {FAF3CC40-F647-4AA7-84D6-7BD67C4F2362}

2.3.1 {232C8EC0-4856-4EEA-B99F-5FCC4E103A09}

3.1 {52ECF84B-09E9-4C98-B4FD-17EE1BC09921}

3.2 {57E67FAF-87D9-4573-BC7F-C95B1A71287A}

4.0 {A5AEF478-1170-4335-86B8-561328B193EC}

4.1 {7AB1FDF1-6998-43AD-B705-EA8AF7439407}

4.2 {11ECCC34-FC75-4DA0-B13D-E89D1E6661BF}

5.0 {89E25BCE-F949-405E-ADA9-8537B4F4E2B8}

5.1 {A292B5F2-F55A-4960-A58F-07569554D321}

5.2 {A60BAFDD-6BFF-4F65-8364-499ED8EB91DB}

http://www.smarttech.com/kb/170806


Appendix A

23 smarttech.com/kb/170806

Appendix A: Language files and codes

Installation language files and codes 23
Handwriting recognition resources 24

Installation language files and codes
Language Code File

English (U.S.) 1033 1033.mst

English (UK) 2057 2057.mst

Arabic 1025 1025.mst

Chinese (Simplified) 2052 2052.mst

Chinese (Traditional) 1028 1028.mst

Czech 1029 1029.mst

Danish 1030 1030.mst

Dutch 1043 1043.mst

Estonian 1061 1061.mst

Finnish 1035 1035.mst

French (France) 1036 1036.mst

German 1031 1031.mst

Greek 1032 1032.mst

Hebrew 1037 1037.mst

Hungarian 1038 1038.mst

Italian 1040 1040.mst

Japanese 1041 1041.mst

Latvian 1062 1062.mst
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Language Code File

Lithuanian 1063 1063.mst

Norwegian 1044 1044.mst

Polish 1045 1045.mst

Portuguese (Brazil) 1046 1046.mst

Romanian 1048 1048.mst

Russian 1049 1049.mst

Spanish (Spain) 1034 1034.mst

Slovak 1051 1051.mst

Swedish 1053 1053.mst

Turkish 1055 1055.mst

Ukrainian 1058 1058.mst

Handwriting recognition resources
SMART Product Drivers and SMART Ink language packs contain handwriting recognition resources

only. Additional localization resources previously contained in language packs are included in the

product installation files.

File Code

arabic_handwriting.msi {648C7144-1B6F-497B-9F1A-6DFE8773816E}

chinese_(simplified)_handwriting.msi {CA05B824-9AA6-455B-8DF5-2453C865FAF3}

chinese_(traditional)_handwriting.msi {74B9E115-5E23-4928-92E3-73B8631AA524}

czech_handwriting.msi {65A75580-36A0-4490-8181-0967DD6C1464}

danish_handwriting.msi {6218930D-3F77-4768-8C43-CD3FA4168914}

dutch_handwriting.msi {B4D49CAE-EF29-4775-B0BA-
0DFD6B2D69D9}

english_(united_kingdom)_handwriting.msi {B5D5D9DC-3361-43D7-ADED-916CC6E90A03}

estonian_handwriting.msi {87C03A3D-8B0B-424D-AE43-4ECD74C3CC8E}

finnish_handwriting.msi {D2BFFB26-00CD-4CA3-932F-818A5C8C7CD8}

french_handwriting.msi {EF73F0B8-7EBE-4D36-92FA-6BF638F52732}

german_handwriting.msi {2B73B4A7-03E4-437F-9E7F-AE533A93D4A2}

greek_handwriting.msi {5066774D-FF40-45EA-B797-F7F36DBC70B7}
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File Code

hebrew_handwriting.msi {3623E3DE-104A-4651-B8E3-9D2851636A2F}

hungarian_handwriting.msi {3AE061AF-B255-4052-9918-849AD4FE0C56}

italian_handwriting.msi {AF09A64A-245A-458A-8290-421D611A21F5}

japanese_handwriting.msi {3FB8FA79-CAF4-47CD-A599-D68F72D1CAD1}

korean_handwriting.msi {C106402C-BC3E-4EA4-A3AE-6BDBCB785DC3}

latvian_handwriting.msi {0EB8A795-CCF7-46CD-9E8A-1739A539A382}

lithuanian_handwriting.msi {EE96CAF4-2439-4CD9-BFF7-DC3DFBC7781B}

malay_handwriting.msi {33A07CFE-B356-45A7-B2E5-99F536CC84B9}

norwegian_handwriting.msi {AE4A8476-F602-4FC0-A40D-336DC76DD7EE}

polish_handwriting.msi {11725848-ECA6-4E79-874C-E59D1DA6A122}

portuguese_(brazil)_handwriting.msi {3C2062D0-82F6-4CE3-ADAD-F993CBE2F4F5}

romanian_handwriting.msi {84BCEABF-4624-447D-89D8-5D0B5F4DFFBC}

russian_handwriting.msi {4CF5A60A-8E02-4376-A9F5-8C343D473FCD}

slovak_handwriting.msi {5E6F10F3-9006-4F78-B231-18866B792E06}

spanish_handwriting.msi {62F6F0A3-FB04-4FDF-ABB4-11F3A042EB8A}

swedish_handwriting.msi {9B9B50A8-84A4-4547-A9E5-FA3868CDF78B}

turkish_handwriting.msi {9D3E3459-395A-4514-8C67-064C123C77C4}

ukrainian_handwriting.msi {CEAEC5BE-99AA-4D82-A06D-
4D5B5895DB3F}
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